summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn MacFarlane <fiddlosopher@gmail.com>2014-11-16 10:45:50 -0800
committerJohn MacFarlane <fiddlosopher@gmail.com>2014-11-16 10:45:50 -0800
commit5a26ca5cf9481289ad77d6049b55c48feea7cc38 (patch)
tree561595c5de9009425a168a39d9f4f3060b82183d /src/CMakeLists.txt
parentb7f6e3f775705029df262aa313a0cd17ee3073cb (diff)
cmark_render_html now just returns a regular C string.
This way, we don't have to expose buffer.h; it is just used internally.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2413acd..7da839f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -89,7 +89,7 @@ install(TARGETS ${PROGRAM} ${LIBRARY}
LIBRARY DESTINATION lib
)
-install(FILES cmark.h buffer.h chunk.h references.h ${CMAKE_CURRENT_BINARY_DIR}/cmark_export.h
+install(FILES cmark.h chunk.h ${CMAKE_CURRENT_BINARY_DIR}/cmark_export.h
DESTINATION include/${PROJECT_NAME}
)